Jump to content
  • Announcements

    • Vista

      Search Facility

      Please note the existence of the Forum's Advanced Search Facility. It can be accessed from the search menu at the top right of the page, or from the link below   http://www.oldskoolford.co.uk/ipb/index.php?app=core&module=search&search_in=forums
    • Vista

      Forum Update   23/07/17

      Please note that we will shortly be updating the forum's operating software to the latest version. There may be some outages as this process happens and it'll take us a few days to get everything set up in full again. The update is now complete, please bear with us while we sort out all the other stuff that proves necessary after such a big update
Sign in to follow this  
jpayne

Garage upload busted?

Recommended Posts

jpayne    7

Hi had several attempts a few weeks back at uploading to the Garage.

site wouldn't have anything to do with it and whenever I clicked on on of my uploads I get this error message

Fatal error: Access to undeclared static property: IPS\collections\Category::$contentItemClass in /var/sites/o/oldskoolford.co.uk/public_html/ipb/system/Node/Model.phpon line 2153

 

And now it appears all the failed attempts worked but same error message comes up.

 

Now I look sillier than usual.

 

Uploading from Google chrome on Imac

 

any advice

 

Share this post


Link to post
Share on other sites
Vista    2,046

It works when it view them, can't figure out how to delete all the duplicates though. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×