Jump to content

NudgerSS

Members
  • Content Count

    280
  • Joined

  • Last visited

  • Days Won

    10

NudgerSS last won the day on November 1 2018

NudgerSS had the most liked content!

Community Reputation

116 Superb

1 Follower

About NudgerSS

  • Rank
    OLD SKOOL NUTTER

Profile Information

  • Gender
    Not Telling
  • Location
    Chesterfield

Recent Profile Visitors

631 profile views
  1. And one from the arse end Sent from my iPad using Tapatalk
  2. Here it is all warmed up and running on adaptive mapping. Sent from my iPad using Tapatalk
  3. Been having a spot of bother with the car. Whilst it would fire up and run, it was a very erratic idle. Investigation was needed. Balanced the throttle bodies several times, went over earths and a general run through of ecu settings. What did reveal itself was the TPS signal was jumping. Further investigation revealed when i had extended the wiring plug for it i had switched over 2 wires so the gnd and 5v were mixed up. Swapped these 2 pins over and seems to be loads better. Funny that innit? Sent from my iPad using Tapatalk
  4. You're doing a good job Jo. This forum has certainly helped me out more than any other or indeed Retards Club. Sent from my F8331 using Tapatalk
  5. Lol that’s brilliant. Sent from my iPad using Tapatalk
  6. What the hell is Retards Club? Sounds like i could be a perfect fit for it. Sent from my iPad using Tapatalk
  7. This one’s mine and the only one I’ve ever owned. Built not bought. Sent from my iPad using Tapatalk
  8. Couple of seconds cranking and hey presto - a fuel injected xflow. MOV_2157.mp4
  9. Sorted the fuel system out. Ended up using a swirl pot after trying to just use the injection pump just being gravity fed. Tank looks better for a coat of satin black. Also got all the injection wiring tucked away in the engine bay.
  10. Chuffing Nora! Sent from my F8331 using Tapatalk
  11. OK this is what I've got. The line with 'crank' is where the crank sensor is at tdc so 90 degrees from there is the one with the arrow. As far as I can work out this is the tooth to remove. Sent from my F8331 using Tapatalk
  12. Odd thing is when I matched the keyway on the qed pulley up with the original pulley the tdc mark fell between 2 teeth. I'm assuming the original pulley wasn't bang on. Sent from my F8331 using Tapatalk
  13. Right I’ve bought the crank pulley and crank sensor bracket from QED. Just waiting on the sensor to arrive. The pulley doesn’t have a missing tooth. Am i correct in thinking that if i get no1 to TDC then that is the tooth i need to remove? The crank sensor is positioned 90 degrees before TDC. Like in this diagram from SBD. Sent from my iPad using Tapatalk
  14. Now that does look a beast! Sent from my F8331 using Tapatalk
  15. Only just started the install so will be a while before i find out. These are 40mm Jenveys and I’ve got 45’s on my converted Mini that sound awesome. Proper snorty sound! Sent from my iPad using Tapatalk
×
×
  • Create New...