Jump to content

Milkybow

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

Milkybow last won the day on May 22 2017

Milkybow had the most liked content!

Community Reputation

9 Neutral

About Milkybow

  • Rank
    Old Skool Newbie
  • Birthday 25/10/1972

Profile Information

  • Gender
    Male
  • Location
    Gloucestershire

Recent Profile Visitors

496 profile views
  1. Nice to meet you and Ray again and congrats on an excellent display. πŸ‘πŸ»πŸ˜
  2. Cars are looking good. Nice to see a 4-door too 😝.. See you Saturday πŸ˜€
  3. It was indeed. We’ve finished our drive there for a couple of years now. [emoji16][emoji1303] Sent from my iPhone using Tapatalk
  4. Out with friends on Drive-it day earlier this year. Sent from my iPhone using Tapatalk
  5. Hi, I have a December β€˜74 1300E. Its the oval laurel type you want on there. Sent from my iPhone using Tapatalk
  6. Great to meet you guys today and fantastic stand. The cars are looking stunning and it’s immediately obviously how much time and effort has gone into them. Cracking effort [emoji12][emoji1303] Sent from my iPhone using Tapatalk
  7. Hi Nick and congratulations on buying a 1300E.
  8. Hi, if you've got a 4-door Mk1, there are no screws but instead the door handle and window winder are held on with circlips which can be a pain to get out. I've attached a photo and you can hopefully see the ciclip in place. I bought a door handle removal tool from ebay which worked; they're still a bit fiddly but you get there and hopefully won't damage the door cards either. Good luck, Milkybow
  9. Just found this review thread so attaching a photo here from the top of the mountain. Sent from my iPhone using Tapatalk
  10. Another pic; this time from the top of the mountain. Sent from my iPhone using Tapatalk
  11. Hi Ross, Please count me in. Mk1 Escort (Telford). looking forward to it
  12. Morning everyone, I'm after some help / guidance please. I have a Mk1 with worm rear suspension bushes so ordered polybush replacements which came with leaf spring suspension pads. Looking at the old rubber pads which have come off the top of the spring, there is a circular rubber ring which feeds through a metal 'U' shaped channel running front to back and then there is a metal ring on top of the pad which locates it into the bracket on the axle however, on the replacements ones, the circular ring isn't long enough to feed through the U channel and into the bracket on the axle. I've been searching around and have seen numerous photos, some with no rubber / polybush pads on them at all i.e. just spring connecting straight to axle, some with just the bush pad but no 'U' channel and some which appear to have both the pad and the channel. For those where there are pads and metal channels, I'm not sure how they would locate the pad in the right place if the circular ring isn't sticking out of the top.. I've tried to describe this as best I can but the more I look, the more confused I'm getting. Any help / guidance is much appreciated. Thanks, G
  13. Morning all, I'm Gareth, live in Gloucestershire and have a Mk1 4-door 1300E. I learned to drive in a 1300E years ago and always wanted another so when the chance came up a couple of years ago it was too good to pass up. Not for restoring to concours or for racing; just for driving and enjoying (and tinkering with at weekends). Cheers, G
Γ—
Γ—
  • Create New...