Jump to content
Sign in to follow this  
escort1300GT

steering wheel flickering

Recommended Posts

Hi everyone

 

I have a problem with my escort mk1 and i want to hear from you some opinions.

When i drive at about 50-60mph there is a shaking on the steering wheel.

I have put some new wheels and tires on recently and still makes the same thing. (Steel wheels made the same thing before)

What is the problem in your opinion?

 

thnx

Share this post


Link to post
Share on other sites

Does it stop when you go over 60? if it does it sounds like incorrect wheel balancing, if it keeps on going it could possibly be wheel bearing(s) ??

 

hope this is some use

Share this post


Link to post
Share on other sites

could be any number of things

 

wheel buckled

poor quality tyre

bent tca

worn tca bushes

worn bottom ball joints

track rod ends worn

play in rack

rack loose

tracking out

Share this post


Link to post
Share on other sites

as you've change the wheels and tyres you can rule them out .

 

now you say 50-60 mph .. but lets say thats at 3ooo rpm in 4th, does it do it at 3k rpm in the other gears , if it does then its before the diff, ie prop balance.

If its after then its some other rotational part, halfshafts front hubs etc

Share this post


Link to post
Share on other sites
Does it stop when you go over 60? if it does it sounds like incorrect wheel balancing, if it keeps on going it could possibly be wheel bearing(s) ??

 

hope this is some use

I dont think that will be incorrect wheel balancing because the same thing was made with previous wheels

Share this post


Link to post
Share on other sites
Does it stop when you go over 60? if it does it sounds like incorrect wheel balancing, if it keeps on going it could possibly be wheel bearing(s) ??

 

hope this is some use

I dont think that will be incorrect wheel balancing because the same thing was made with previous wheels

 

not nesecarily :mrgreen:

ive put my pugeot wheels on and they vibrate at 45-50, whereas my old lazer wheels vibrated at 48-50mph :).

swapped them for the rear now the rear vibrates :D

Share this post


Link to post
Share on other sites
could be any number of things

 

wheel buckled

poor quality tyre

bent tca

worn tca bushes

worn bottom ball joints

track rod ends worn

play in rack

rack loose

tracking out

I dont think that this is caused from wheels or tyres because this was made with previous wheels on the same speed

The car passed MOT few days ago. The guy from the MOT told me that might be little worn the inner bushes of the track control arm. Can this cause that steering wheel flickering

There is no play in rack all ball joints are ok the tca were changed few years ago so i dont think that there is a bent one. I would check the inner bushes of the tca and if the rack is loose

When you write tracking out what do you mean?

Share this post


Link to post
Share on other sites

Tracking is the position the front wheels point, measured in degrees fron the dead ahead, either toe in or toe out :wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...