Jump to content
Sign in to follow this  
67 Cortina

Not got permission to reply

Recommended Posts

Hi im having a problem using the tapatalk app on my i phone,for some reason all other forums work fine but when i go on the old skool ford forum it wont let me access certain things and wont let me reply to any posts,just comes up,you dont have permission to reply,cheers for any help,Dunk

Share this post


Link to post
Share on other sites

Anything on old skool ford,including my own ,can only write on here via my i pad ,not on I phone via tapatalk

Share this post


Link to post
Share on other sites

Ive just sent tapatalk a message,see if they can sort,i use tapatalk a lot so dont know why only a problem on "old skool ford". Group

Share this post


Link to post
Share on other sites

No idea, sorry. Other people seem to be posting using Tapatalk. 

6 hours ago, 67 Cortina said:

Ive just sent tapatalk a message,see if they can sort,i use tapatalk a lot so dont know why only a problem on "old skool ford". Group

 

Share this post


Link to post
Share on other sites

Hi ,ive googled this problem and it seems to be happening a lot,but I phone only,i found this,is this something you could check?

Says its to do with my Http or Https address,don't really understand any of this stuff,im better with a abacus.

IMG_0217-compressed.png.102b1c6e83c0e1e571305eda6d9ac807.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...