Jump to content

Display Issues on PC - IE


Recommended Posts

Anybody else having display issues via PC, using Windows 10 on Internet Explorer? 

Seems my layout has changed over the last 2 days on PC. I can't seem to reply or quote on any topics.  Also page layout and text seems to be a bit jumbled and mismatched.  No updates done to my PC to kick this off. 

Everything working fine on Android Phone, even though the page layout seems to have had some updates. 

 

Link to post
Share on other sites

Ok, the official answer is bad news for the dinosaurs I am afraid. Anyone using older IE browsers have to update their browser. IE9 isn’t supported anymore so update to Microsoft Edge.

Link to post
Share on other sites
2 minutes ago, Vista said:

Ok, the official answer is bad news for the dinosaurs I am afraid. Anyone using older IE browsers have to update their browser. IE9 isn’t supported anymore so update to Microsoft Edge.

Dirty bastards... 😁

Thanks for the prompt response and update. Much appreciated 👍

Link to post
Share on other sites

I have been finding a number od site I visit the web developers use Google Chrome which I simply wont add to my PC and when I say the site doesnt work they say try another browser but if you do and it works they tell you that you have simply start using that browser to use their site rather than fix the problem in the first place. An update is not so bad I guess especially if its not google spyware.

Link to post
Share on other sites
7 hours ago, Huge said:

I only use Apple phone & the layout has totally changed...it’s all black!

Go to the bottom of the page, there us an alternative white option to select whete you see "theme"

Link to post
Share on other sites
1 hour ago, Huge said:

Scott, did that & it changed to white BUT then the recent post section wasn’t there so had to change back to black (in the words of Amy W)

Should have gone to rehab 😉

Link to post
Share on other sites
2 hours ago, Huge said:

Scott, did that & it changed to white BUT then the recent post section wasn’t there so had to change back to black (in the words of Amy W)

Interesting. And now?

Link to post
Share on other sites
1 hour ago, Huge said:

In the black view all ok but in white view there is no HOME selection & no recent posts showing ...DT36 is right I should 🤔

Can you take some screenshots to show you what you mean please?

Link to post
Share on other sites
1 hour ago, Huge said:

Screenshots as requested - on the white, no Home to select & no posts ...hope this makes sense 🤷‍♂️

80AA19A8-30DA-461B-BF6B-211D9E29D808.jpeg

B3EE3737-0E5A-44A6-AB16-2483118706D1.jpeg

5FFDD56B-8A42-4B78-9FC8-1DA4E8BF780B.jpeg

D3E52CEF-9E54-4E4F-A3BB-EB5902C29CB7.jpeg

90F70F17-E492-40E4-A409-ADB457CCE487.jpeg

Sorry, I'm still not seeing it. The home shortcut is the logo on both the black and the white?

Link to post
Share on other sites

Not associated with above but probably associated with the upgrade and has only started in the last couple of hours - every thread is squeezed to LH side of the page with loads of unrelated, un-necessary info all down the right - see screen shot.

XP Windows and Chrome browser.

 

OSS Upgrade Problem.JPG

Link to post
Share on other sites

Scott , I seem to have similar issues on my ipad .

this is whats happening once i click on the forum. First screenshot.

then when you click on a title of a post it comes up like the second screenshot with all the info on the right hand side 

83123A66-0A08-4993-9961-B73404867420.png

60944A2C-E675-44CB-8630-1EBA54DD5989.png

Link to post
Share on other sites
55 minutes ago, Jerrytom161 said:

Scott , I seem to have similar issues on my ipad .

this is whats happening once i click on the forum. First screenshot.

then when you click on a title of a post it comes up like the second screenshot with all the info on the right hand side 

83123A66-0A08-4993-9961-B73404867420.png

60944A2C-E675-44CB-8630-1EBA54DD5989.png

I know what that is, is it a problem though?

Link to post
Share on other sites
4 hours ago, Vista said:

I know what that is, is it a problem though?

It just stated happening to me too it appears to the right on all pages not just the home page where it always was before. Its a problem yes in that you have effectively lost a third of your viewing area for unnecessary menu when your reading and posting threads whereby that information was previously confined to the home menu. Not only really distracting but it makes posts to threads much smaller and harder to read and view images. Its is useful in the home page for navigating but to see it all the time is just cluttering up posts and threads.

OSFview4.thumb.jpg.05bcc1afc9c0fcd35a2f6be767d99cdc.jpg

Once below those home menus it then becomes simply wasted space with a third of the screen just blank and empty.

OSFview5.thumb.jpg.9db1a95258d44456ac20c5fc494ea768.jpg

  • Like 1
Link to post
Share on other sites

All drips listened to and acted upon  :cheers:

I can't add the bits you want to the white skin though @Huge unfortunately that is only a basic theme and that functionality doesn't exist for it. The white and black theme you were using hasn't been updated to match the forum software update. Software updates are a pain when they change the format but unfortunately they're necessary to do to keep up with changing browser platforms and ahead of hackers.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...